summaryrefslogtreecommitdiff
path: root/subplotlib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'subplotlib/Cargo.toml')
-rw-r--r--subplotlib/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/subplotlib/Cargo.toml b/subplotlib/Cargo.toml
index d33fcb1..ed27e23 100644
--- a/subplotlib/Cargo.toml
+++ b/subplotlib/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "subplotlib"
-version = "0.4.3"
+version = "0.5.0"
authors = [
"Lars Wirzenius <liw@liw.fi>",
"Daniel Silverstone <dsilvers@digital-scurf.org>",
@@ -16,7 +16,7 @@ repository = "https://gitlab.com/subplot/subplot"
[dependencies]
fehler = "1"
-subplotlib-derive = { version = "0.4.3", path = "../subplotlib-derive" }
+subplotlib-derive = { version = "0.5.0", path = "../subplotlib-derive" }
lazy_static = "1"
base64 = "0.13"
state = "0.5"
@@ -32,7 +32,7 @@ remove_dir_all = "0.7"
[build-dependencies]
glob = "0.3"
-subplot-build = { version = "0.4.2", path = "../subplot-build" }
+subplot-build = { version = "0.5.0", path = "../subplot-build" }
[dev-dependencies]
serde_json = "1.0"