summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-12-25 13:35:44 +0000
committerLars Wirzenius <liw@liw.fi>2020-12-25 13:35:44 +0000
commitbaec30fabed787722ff8e5359c65cbb5c10bceb5 (patch)
tree1a5749d500a49e6308ce43ecc56c990057ddec87 /Cargo.toml
parentcf529f12223f571739ae33a4e2e9d31c27ba692d (diff)
parent085cd3c968de88a07251237232eb51c3d6ba26d8 (diff)
downloadsummain-rs-baec30fabed787722ff8e5359c65cbb5c10bceb5.tar.gz
Merge branch 'paral' into 'main'
refactor: use rayon to get some parallelism See merge request larswirzenius/summain!13
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f797c3..0729cc7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,7 @@ edition = "2018"
[dependencies]
anyhow = "1"
digest = "0.9"
+rayon = "1.5"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
sha2 = "0.9"