summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c634c79..73924e3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,9 +1,9 @@
[package]
name = "summain"
-version = "0.1.0"
+version = "0.2.0"
description = "File manifests"
readme = "README.md"
-license = "GPL-3-or-latergbc"
+license = "GPL-3.0-or-later"
authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
@@ -11,7 +11,9 @@ edition = "2018"
[dependencies]
anyhow = "1"
+digest = "0.9"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
+sha2 = "0.9"
structopt = "0.3"
unix_mode = "0.1"