summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-07-25 09:54:20 +0300
committerLars Wirzenius <liw@liw.fi>2021-07-25 11:37:57 +0300
commit77a7d5a0fec242b929f62295a1b7d8e7700bfc35 (patch)
treeb716a12f7362b529a86a004390f988bbb27b2b6c /Cargo.toml
parentad881807180977c9346f3cfd42c9c5f51913e04e (diff)
downloadvmadm-77a7d5a0fec242b929f62295a1b7d8e7700bfc35.tar.gz
test: verify that "vmadm config" works
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e199527..a8ca135 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,14 +12,15 @@ repository = "https://gitlab.com/larswirzenius/vmadm"
[dependencies]
anyhow = "1"
-structopt = "0.3"
-tempfile = "3.2"
-thiserror = "1"
-virt = "0.2"
-serde = { version = "1", features = ["derive"] }
-serde_yaml = "0.8"
bytesize = "1"
+directories-next = "2"
log = "0.4"
pretty_env_logger = "0.4"
+serde = { version = "1", features = ["derive"] }
+serde_json = "1.0.64"
+serde_yaml = "0.8"
shell-words = "1"
-directories-next = "2"
+structopt = "0.3"
+tempfile = "3.2"
+thiserror = "1"
+virt = "0.2"