summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bea87a3..053b07e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,17 +13,17 @@ repository = "https://gitlab.com/larswirzenius/vmadm"
[dependencies]
anyhow = "1"
bytesize = "1"
+clap = { version = "4.4.2", features = ["derive"] }
directories-next = "2"
home-dir = "0.1.0"
lazy_static = "1.4.0"
log = "0.4"
-pretty_env_logger = "0.4"
+pretty_env_logger = "0.5.0"
regex = "1.5.4"
serde = { version = "1", features = ["derive"] }
serde_json = "1.0.64"
-serde_yaml = "0.8"
+serde_yaml = "0.9.25"
shell-words = "1"
-structopt = "0.3"
tempfile = "3.2"
thiserror = "1"
-virt = "0.2.12"
+virt = "0.3.0"