summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 0693d16..218dc00 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,6 +5,10 @@ export PYBUILD_NAME=vmdb2
%:
dh $@ --with=python3 --buildsystem=pybuild
+override_dh_auto_build:
+ dh_auto_build
+ ./format.sh
+
override_dh_auto_test:
ifeq (,$(findstring nocheck,$(DEB_BUILD_OPTIONS)))
./check