summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2013-10-12 15:24:13 +0100
committerLars Wirzenius <liw@liw.fi>2013-10-12 15:24:13 +0100
commite36b797fef88e2b2f70eb642bdc9d28883b9cc33 (patch)
tree8cc9a3ab91334a8ef3855ee6644ea209c9e66216 /debian/rules
downloadTemplates-e36b797fef88e2b2f70eb642bdc9d28883b9cc33.tar.gz
Initial import
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..37a2644
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@ --with=python2 --buildsystem=python_distutils
+
+override_dh_auto_build:
+ $(MAKE)
+ dh_auto_build --with=python2 --buildsystem=python_distutils
+
+override_dh_auto_clean:
+ $(MAKE) clean
+ dh_auto_clean --with=python2 --buildsystem=python_distutils
+