summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..37a2644
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@ --with=python2 --buildsystem=python_distutils
+
+override_dh_auto_build:
+ $(MAKE)
+ dh_auto_build --with=python2 --buildsystem=python_distutils
+
+override_dh_auto_clean:
+ $(MAKE) clean
+ dh_auto_clean --with=python2 --buildsystem=python_distutils
+