summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9bd2a82..2d10bcd 100644
--- a/setup.py
+++ b/setup.py
@@ -61,6 +61,9 @@ class Check(Command):
def run(self):
subprocess.check_call(['python', '-m', 'CoverageTestRunner'])
os.remove('.coverage')
+
+ subprocess.check_call(['./cmdtest', 'echo-tests'])
+ subprocess.check_call(['./cmdtest', 'sort-tests'])
setup(name='cmdtest',