summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2009-11-18 19:58:45 +0200
committerLars Wirzenius <liw@liw.fi>2009-11-18 19:58:45 +0200
commit79bf40188e316ed3d4ddd32e0190a5b01ac34233 (patch)
treee4c585cf93634a52d5ecf1f9f8307d061764a22d /setup.py
parent9bacfa9fec9dcfffc9643ae674405d03f9835ab1 (diff)
downloadcoverage-test-runner-79bf40188e316ed3d4ddd32e0190a5b01ac34233.tar.gz
Make it build correctly, dammit.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 2 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 777bfb4..752e629 100644
--- a/setup.py
+++ b/setup.py
@@ -2,15 +2,9 @@ from distutils.core import setup
setup(name='CoverageTestRunner',
version='1.2',
- description='fail Python program unit tests unless they test everything',
- long_description='''\
-CoverageTestRunner runs unit tests implemented using the unittest module
-in the Python standard library. It runs them using coverage.py and fails
-the test if all statements are not covered.
-''',
+ description='run unittests',
author='Lars Wirzenius',
author_email='liw@liw.fi',
- url='http://braawi.org/coveragetestrunner.html',
- license='GNU General Public License, version 2 or later',
py_modules=['CoverageTestRunner'],
)
+