summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cc0a3b0..d091592 100644
--- a/setup.py
+++ b/setup.py
@@ -80,7 +80,9 @@ class Check(Command):
def run_yarns(self):
cliapp.runcmd(
- ['yarn'] + glob.glob('yarns/*.yarn'),
+ ['yarn', '--shell=python2', '--shell-arg', '',
+ '--shell-library=yarns/lib.py', '--cd-datadir'] +
+ glob.glob('yarns/*.yarn'),
stdout=None, stderr=None)
def command_is_available(self, command_name):