summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2011-03-05 15:02:39 +0000
committerLars Wirzenius <liw@liw.fi>2011-03-05 15:02:39 +0000
commit9886e96f010045eaf6cb7e9f25d8d70269bb4a3d (patch)
tree7ebdd11c16d1229b116c6e3582b937e77c1113ee /tests/Makefile.am
parent278e37ea4d5bf75d127c1fb3158ba9d4a70a2fdc (diff)
downloaddynstr-9886e96f010045eaf6cb7e9f25d8d70269bb4a3d.tar.gz
Run unittests in check target.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f7f4cd2..6351301 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,3 +2,6 @@ AM_CPPFLAGS = -I $(srcdir)/../lib
check_PROGRAMS = unittests
unittests_SOURCES = unittests.c
unittests_LDADD = ../lib/libdynstr.la
+
+check:
+ ./unittests