summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f7f4cd2..6351301 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,3 +2,6 @@ AM_CPPFLAGS = -I $(srcdir)/../lib
check_PROGRAMS = unittests
unittests_SOURCES = unittests.c
unittests_LDADD = ../lib/libdynstr.la
+
+check:
+ ./unittests