summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-07-17 10:10:20 +0300
committerLars Wirzenius <liw@liw.fi>2021-07-17 10:23:17 +0300
commit0725cf7125e188eaf5c7ab546b07effc3c957b17 (patch)
tree09ad7ff4558b4f2c1634eedea0e565a56de9019b /Cargo.toml
parentdaffb5ab22a8539d6fb7e71302a22da45214fad7 (diff)
downloadewww-0725cf7125e188eaf5c7ab546b07effc3c957b17.tar.gz
chore: bump tokio and warp dependencies
Use full feature set of tokio, for now. Might winnow it down later. Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9381363..9116890 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,5 +12,5 @@ serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
structopt = "0.3"
thiserror = "1"
-tokio = { version = "0.2", features = ["macros"] }
-warp = { version = "0.2", features = ["tls"] }
+tokio = { version = "1", features = ["full"] }
+warp = { version = "0.3", features = ["tls"] }