summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9381363..9116890 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,5 +12,5 @@ serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
structopt = "0.3"
thiserror = "1"
-tokio = { version = "0.2", features = ["macros"] }
-warp = { version = "0.2", features = ["tls"] }
+tokio = { version = "1", features = ["full"] }
+warp = { version = "0.3", features = ["tls"] }