summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-07-19 11:15:17 +0300
committerLars Wirzenius <liw@liw.fi>2020-07-19 11:15:17 +0300
commitf7fc28426990888a0b2f586b8c5ab60eb6a32180 (patch)
tree6951ca527ca090f7659b70a3dec781d7180d9609 /Cargo.toml
parentd5b2b69c6e34822f417a5e4c3b3a533b06a52bf1 (diff)
downloadewww-f7fc28426990888a0b2f586b8c5ab60eb6a32180.tar.gz
feat: check that TLS cert and key files exist, with error message
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ffcdfb2..f0cd5f1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,5 @@ tokio = { version = "0.2", features = ["macros"] }
serde_yaml = "0.8"
serde = { version = "1", features = ["derive"] }
structopt = "0.3"
-anyhow = "1" \ No newline at end of file
+anyhow = "1"
+thiserror = "1"