summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 7 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a76755a..6bbe649 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,13 +5,14 @@ authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
[dependencies]
-structopt = "0.3"
anyhow = "1"
-thiserror = "1"
-pretty_env_logger = "0.4"
-log = "0.4"
+chrono = "0.4"
directories-next = "2.0.0"
+log = "0.4"
+pretty_env_logger = "0.4"
+regex = "1"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
-regex = "1"
-chrono = "0.4"
+structopt = "0.3"
+tera = { version = "1", default-features = false }
+thiserror = "1"