summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-01-05 10:11:29 +0000
committerLars Wirzenius <liw@liw.fi>2022-01-05 10:11:29 +0000
commitd438cc0b64edf207ad565eede5c0ed829131a27b (patch)
tree287fa286baf0a73b2d4edf8ec407f06c97256fd4 /Cargo.toml
parent5fbd5a2ee98badc71867d2e7fce4d1429189267a (diff)
parentce590b36d53ab69f204350606433eeab47878f63 (diff)
downloadobnam-benchmark-d438cc0b64edf207ad565eede5c0ed829131a27b.tar.gz
Merge branch 'metadata' into 'main'
metadata Closes #13 See merge request obnam/obnam-benchmark!6
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c5f7c9d..49616d5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,10 +8,13 @@ edition = "2018"
[dependencies]
anyhow = "1.0.51"
+chrono = "0.4.19"
+git-testament = "0.2.1"
lazy_static = "1.4.0"
log = "0.4.14"
-nix = "0.23.0"
+nix = "0.23.1"
pretty_env_logger = "0.4.0"
+procfs = "0.12.0"
rand = "0.8.4"
serde = { version = "1.0.101", features = ["derive"] }
serde_json = "1.0.72"