summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c5f7c9d..49616d5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,10 +8,13 @@ edition = "2018"
[dependencies]
anyhow = "1.0.51"
+chrono = "0.4.19"
+git-testament = "0.2.1"
lazy_static = "1.4.0"
log = "0.4.14"
-nix = "0.23.0"
+nix = "0.23.1"
pretty_env_logger = "0.4.0"
+procfs = "0.12.0"
rand = "0.8.4"
serde = { version = "1.0.101", features = ["derive"] }
serde_json = "1.0.72"