summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-12-10 09:03:54 +0200
committerLars Wirzenius <liw@liw.fi>2021-12-10 09:07:10 +0200
commit10bce17b699bdcc90b87b1eb829693bf92d08d73 (patch)
tree5e5f233cb26282e3af85ddf2ad4c6b8a1084d9fc /Cargo.toml
parentd9fb9d8d13c3ebe917357a2e3b20eb80c3ad0ea7 (diff)
downloadpandoc-filter-diagram-10bce17b699bdcc90b87b1eb829693bf92d08d73.tar.gz
chore: add dependencies for upcoming Subplot scenario building
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 39470aa..53682a6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,3 +22,10 @@ roadmap = "0.3.0"
serde = { version = "1.0.101", features = ["derive"] }
serde_json = "1.0.72"
thiserror = "1.0.30"
+
+[build-dependencies]
+subplot-build = "0.1.0"
+
+[dev-dependencies]
+subplotlib = "0.1.0"
+fehler = "1.0.0"