summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 39470aa..53682a6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,3 +22,10 @@ roadmap = "0.3.0"
serde = { version = "1.0.101", features = ["derive"] }
serde_json = "1.0.72"
thiserror = "1.0.30"
+
+[build-dependencies]
+subplot-build = "0.1.0"
+
+[dev-dependencies]
+subplotlib = "0.1.0"
+fehler = "1.0.0"