summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2024-02-19 17:04:55 +0000
committerLars Wirzenius <liw@liw.fi>2024-02-19 17:04:55 +0000
commit9f9ec1f5e39db4590e36aed8e4e76c269f94e377 (patch)
tree56b28315771432b020d80c2730913bfb5d222641 /Cargo.toml
parent40b18e023ae93874a81a1a385ffa0277b4f5f1cc (diff)
parent46645cc0c19010acf398f00d4b395554f2254bc8 (diff)
downloadroadmap-main.tar.gz
Merge branch 'cli' into 'main'HEADmain
feat: add a program to produce an SVG from a roadmap See merge request larswirzenius/roadmap!23
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9cbf53e..9a0796b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,9 @@ repository = "https://gitlab.com/larswirzenius/roadmap"
[dependencies]
anyhow = "1"
+clap = { version = "4.5.1", features = ["derive"] }
serde = { version = "1.0.134", features = ["derive"] }
serde_yaml = "0.8"
+tempfile = "3.10.0"
textwrap = "0.15"
thiserror = "1"