summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9cbf53e..9a0796b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,9 @@ repository = "https://gitlab.com/larswirzenius/roadmap"
[dependencies]
anyhow = "1"
+clap = { version = "4.5.1", features = ["derive"] }
serde = { version = "1.0.134", features = ["derive"] }
serde_yaml = "0.8"
+tempfile = "3.10.0"
textwrap = "0.15"
thiserror = "1"