summaryrefslogtreecommitdiff
path: root/bin/Makefile.am
diff options
context:
space:
mode:
authorLars Wirzenius <liw@localhost>2014-06-03 13:09:32 +0000
committerLars Wirzenius <liw@localhost>2014-06-03 13:09:32 +0000
commit315db640f463613cae4de4c02cc52d2be6d5684a (patch)
tree3a922456821d1882c778267f04bbf0c4d0bfca68 /bin/Makefile.am
downloadsoundconverter-debian-packaging-master.tar.gz
Initial import for soundconverter 2.1.3HEADmaster
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
new file mode 100644
index 0000000..50c7212
--- /dev/null
+++ b/bin/Makefile.am
@@ -0,0 +1,11 @@
+bin_SCRIPTS = \
+ soundconverter
+
+EXTRA_DIST = soundconverter.py
+CLEANFILES = $(bin_SCRIPTS)
+
+soundconverter: soundconverter.py
+ sed -e s!\@datadir\@!$(datadir)! -e s!\@libdir\@!$(libdir)! -e s!\@version\@!$(VERSION)! < $< > $@
+ chmod +x $@
+
+