summaryrefslogtreecommitdiff
path: root/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
new file mode 100644
index 0000000..50c7212
--- /dev/null
+++ b/bin/Makefile.am
@@ -0,0 +1,11 @@
+bin_SCRIPTS = \
+ soundconverter
+
+EXTRA_DIST = soundconverter.py
+CLEANFILES = $(bin_SCRIPTS)
+
+soundconverter: soundconverter.py
+ sed -e s!\@datadir\@!$(datadir)! -e s!\@libdir\@!$(libdir)! -e s!\@version\@!$(VERSION)! < $< > $@
+ chmod +x $@
+
+