summaryrefslogtreecommitdiff
path: root/soundconverter/Makefile.am
diff options
context:
space:
mode:
authorLars Wirzenius <liw@localhost>2014-06-03 13:09:32 +0000
committerLars Wirzenius <liw@localhost>2014-06-03 13:09:32 +0000
commit315db640f463613cae4de4c02cc52d2be6d5684a (patch)
tree3a922456821d1882c778267f04bbf0c4d0bfca68 /soundconverter/Makefile.am
downloadsoundconverter-debian-packaging-master.tar.gz
Initial import for soundconverter 2.1.3HEADmaster
Diffstat (limited to 'soundconverter/Makefile.am')
-rw-r--r--soundconverter/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/soundconverter/Makefile.am b/soundconverter/Makefile.am
new file mode 100644
index 0000000..fa66353
--- /dev/null
+++ b/soundconverter/Makefile.am
@@ -0,0 +1,27 @@
+## Process this file with automake to produce Makefile.in
+
+soundconverterdir = $(libdir)/soundconverter/python/soundconverter
+
+soundconverter_PYTHON = \
+ __init__.py \
+ error.py \
+ gstreamer.py \
+ fileoperations.py \
+ namegenerator.py \
+ notify.py \
+ queue.py \
+ settings.py \
+ soundfile.py \
+ task.py \
+ ui.py \
+ utils.py \
+ messagearea.py \
+ gconfstore.py \
+ batch.py
+
+
+clean-local:
+ rm -rf *.pyc *.pyo
+
+
+