summaryrefslogtreecommitdiff
path: root/soundconverter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'soundconverter/Makefile.am')
-rw-r--r--soundconverter/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/soundconverter/Makefile.am b/soundconverter/Makefile.am
new file mode 100644
index 0000000..fa66353
--- /dev/null
+++ b/soundconverter/Makefile.am
@@ -0,0 +1,27 @@
+## Process this file with automake to produce Makefile.in
+
+soundconverterdir = $(libdir)/soundconverter/python/soundconverter
+
+soundconverter_PYTHON = \
+ __init__.py \
+ error.py \
+ gstreamer.py \
+ fileoperations.py \
+ namegenerator.py \
+ notify.py \
+ queue.py \
+ settings.py \
+ soundfile.py \
+ task.py \
+ ui.py \
+ utils.py \
+ messagearea.py \
+ gconfstore.py \
+ batch.py
+
+
+clean-local:
+ rm -rf *.pyc *.pyo
+
+
+