summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Silverstone <dsilvers@digital-scurf.org>2022-04-15 11:51:38 +0100
committerDaniel Silverstone <dsilvers@digital-scurf.org>2022-04-15 15:45:32 +0100
commite4b2b281d231f4c32496ce81b661064f24eba195 (patch)
tree8fc8908fc0c417583e0e304596748394e2bb4b30 /Cargo.toml
parent91ad8282399da7f3cabcb62123d89c70fb158182 (diff)
downloadsubplot-e4b2b281d231f4c32496ce81b661064f24eba195.tar.gz
(chore): Update tera dependency to remove chrono
Signed-off-by: Daniel Silverstone <dsilvers@digital-scurf.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7a1a297..04efa56 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -50,7 +50,9 @@ env_logger = "0.9.0"
[dependencies.tera]
version = "1"
-default-features = true
+default-features = false
+# Expand out tera's default featurs, except for chrono related ones
+features = ["slug", "percent-encoding", "humansize", "rand"]
[build-dependencies]
walkdir = "2"