summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7a1a297..04efa56 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -50,7 +50,9 @@ env_logger = "0.9.0"
[dependencies.tera]
version = "1"
-default-features = true
+default-features = false
+# Expand out tera's default featurs, except for chrono related ones
+features = ["slug", "percent-encoding", "humansize", "rand"]
[build-dependencies]
walkdir = "2"