summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Silverstone <dsilvers+gitlab@digital-scurf.org>2022-09-15 14:55:34 +0000
committerDaniel Silverstone <dsilvers+gitlab@digital-scurf.org>2022-09-15 14:55:34 +0000
commitf204a2e599f74485b80c4168e03358c6f3c985bf (patch)
tree58af95b42c59853cbc2de03bbeca11f29c4c9312 /Cargo.toml
parent4e54fa9ea0485aac2d750c5eb4fa9ead83ecf365 (diff)
parent053d104c1d1f2a697fac6424f9fbe0e7e0b91af1 (diff)
downloadsubplot-f204a2e599f74485b80c4168e03358c6f3c985bf.tar.gz
Merge branch 'release' into 'main'0.5.0
chore: prepare release 0.5.0 See merge request subplot/subplot!289
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d117abf..ae1946c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "subplot"
-version = "0.4.3"
+version = "0.5.0"
authors = [
"Lars Wirzenius <liw@liw.fi>",
"Daniel Silverstone <dsilvers@digital-scurf.org>",
@@ -37,11 +37,11 @@ pikchr = "0.1"
pretty_env_logger = "0.4.0"
pulldown-cmark = "0.9.0"
regex = "1"
-roadmap = "0.4.4"
+roadmap = "0.4.5"
serde = { version = "1.0.101", features = ["derive"] }
-serde-aux = { version = "3.0", default-features = false }
+serde-aux = { version = "4.0", default-features = false }
serde_json = "1.0"
-serde_yaml = "0.8.11"
+serde_yaml = "0.8.26"
tempfile = "3.1.0"
tempfile-fast = "0.3.1"
thiserror = "1"