summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index ec7656c..f1632f8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
%:
- dh $@ --buildsystem cargo
+ dh $@
override_dh_auto_build:
true
@@ -10,6 +10,7 @@ override_dh_auto_install:
cargo install --path=. --root=debian/subplot --offline
rm -f debian/subplot/.crates.toml
rm -f debian/subplot/.crates2.json
+ dh_lintian
override_dh_auto_test:
echo disabled: ./check