summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-11-28 16:29:44 +0200
committerLars Wirzenius <liw@liw.fi>2020-11-28 17:03:45 +0200
commit2583b50e2a49fb0492ae0d341a51353b806c3233 (patch)
tree440f691dbf74da7fb17f7deaed9f43e130391787 /Cargo.toml
parent8fae3c648d81d75510ecb68ed80d0042a5a2088f (diff)
downloadsummain-rs-2583b50e2a49fb0492ae0d341a51353b806c3233.tar.gz
feat! ManifestEntry::new now looks up metadata itself
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 09e4dde..3435e8c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "summain"
-version = "0.1.0"
+version = "0.2.0"
description = "File manifests"
readme = "README.md"
license = "GPL-3.0-or-later"
@@ -13,5 +13,6 @@ edition = "2018"
anyhow = "1"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
+sha2 = "0.9"
structopt = "0.3"
unix_mode = "0.1"