summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 09e4dde..3435e8c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "summain"
-version = "0.1.0"
+version = "0.2.0"
description = "File manifests"
readme = "README.md"
license = "GPL-3.0-or-later"
@@ -13,5 +13,6 @@ edition = "2018"
anyhow = "1"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
+sha2 = "0.9"
structopt = "0.3"
unix_mode = "0.1"