summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bea87a3..0f7dcb5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,7 @@ repository = "https://gitlab.com/larswirzenius/vmadm"
[dependencies]
anyhow = "1"
bytesize = "1"
+clap = { version = "4.4.2", features = ["derive"] }
directories-next = "2"
home-dir = "0.1.0"
lazy_static = "1.4.0"
@@ -23,7 +24,6 @@ serde = { version = "1", features = ["derive"] }
serde_json = "1.0.64"
serde_yaml = "0.8"
shell-words = "1"
-structopt = "0.3"
tempfile = "3.2"
thiserror = "1"
virt = "0.2.12"