summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-03-20 07:32:34 +0000
committerLars Wirzenius <liw@liw.fi>2020-03-20 07:32:34 +0000
commit931a8751d956741e29dae27c5bd2c7dbf9ff2d9a (patch)
tree889930448ab8764dc8f37840da4a07dd750ac3e1 /Cargo.toml
parent0cb84f03427e4159a08f18263784b907ccb87022 (diff)
parent5e5891771efd0530b1e648c1acb6d673b032e432 (diff)
downloadroadmap-931a8751d956741e29dae27c5bd2c7dbf9ff2d9a.tar.gz
Merge branch 'errors' into 'master'
Errors See merge request larswirzenius/roadmap!1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7ada85b..3a6827a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "roadmap"
-version = "0.1.0"
+version = "0.1.1"
authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
license = "GPL-3.0-or-later"
@@ -12,3 +12,5 @@ description = "model a project roadmap as a directed acyclic graph"
serde_yaml = "0.8.9"
structopt = "0.3"
textwrap = "0.11.0"
+thiserror = "1.0"
+anyhow = "1.0"