summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-11-28 17:03:04 +0200
committerLars Wirzenius <liw@liw.fi>2020-11-28 17:03:45 +0200
commit074ae1b24cf721ed3d86427795b34a4aefa1290c (patch)
tree4e29ec45ff2c7f6e92e38d7be6492ff6bb3391a6 /Cargo.toml
parent2583b50e2a49fb0492ae0d341a51353b806c3233 (diff)
downloadsummain-rs-074ae1b24cf721ed3d86427795b34a4aefa1290c.tar.gz
feat: add SHA256 checksum of contents of regular files
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3435e8c..73924e3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,7 @@ edition = "2018"
[dependencies]
anyhow = "1"
+digest = "0.9"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
sha2 = "0.9"